Build IDE loading
Incident Report for Particle
Resolved
We've identified the root cause of this issue and have deployed a fix. If you've used Build in the last couple of hours, you may need to click the "refresh libraries" button to see them all again.
Posted Feb 23, 2016 - 22:17 PST
Identified
An issue with library loading was identified. Build should load now, but you may not see all libraries until this is fully resolved.
Posted Feb 23, 2016 - 19:04 PST
Investigating
The Build IDE is currently experiencing issues loading. We are investigating.
Posted Feb 23, 2016 - 18:38 PST