Cloud connectivity issues
Incident Report for Particle
Resolved
We've restored the malfunctioning box, it looks like a config error caused the box to become unresponsive. We'll continue to monitor closely today.
Posted Dec 06, 2015 - 06:33 PST
Identified
One of our internal boxes has become unresponsive and we're working on restoring service
Posted Dec 06, 2015 - 06:23 PST
Investigating
We noticed this morning that some devices are having trouble connecting to the cloud. We're investigating.
Posted Dec 06, 2015 - 06:13 PST