Elevated API and handshake errors
Incident Report for Particle
Resolved
Latency and error rates are back to normal. Everything is humming along nicely.
Posted Mar 24, 2016 - 11:12 PDT
Investigating
We are currently investigating elevated errors for the API and device handshaking.
Posted Mar 24, 2016 - 10:48 PDT