Bad Firmware
Incident Report for Particle
Resolved
Tinker version 1 was being sent to Cores, even though the Device Service was telling Cores to update if they were at a version lower than 2. As intended, version 2 is now correctly being distributed.
Posted Jan 23, 2014 - 23:47 PST
Identified
Today's deployment resulted in bad firmware being pushed to many Cores. We're actively working on getting an improved build pushed out.
Posted Jan 23, 2014 - 23:19 PST