Build IDE binaries download not working
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 26, 2016 - 07:16 PDT
Identified
Currently when trying to download an app binary in Build IDE users will encounter an timeout. The issue has been found and we're working on resolving it.
Posted Jul 26, 2016 - 04:58 PDT