Public API Interruption
Incident Report for Particle
Resolved
In rolling out a change to one of our cloud services, an unexpected failure occurred. Additionally, the automated rollback strategy failed and required a manual intervention that took about 10 minutes to fully bring the service up again. The API is now operating as expected.
Posted Aug 30, 2016 - 14:44 PDT
Monitoring
We've rolled back a deployment which has returned the API to normal service. We are actively monitoring the public API
Posted Aug 30, 2016 - 14:16 PDT
Investigating
We are currently investigating an issue with our public API
Posted Aug 30, 2016 - 14:11 PDT