Messaging systems down

Incident Report for Particle

Resolved

System is back up and operating normally.
Posted Oct 03, 2016 - 20:30 PDT

Identified

A serious issue has arisen with a core messaging service. The ops team is acting quickly to get service restored.
Posted Oct 03, 2016 - 19:40 PDT