Community Being Upgraded & DNS Change
Incident Report for Particle
Resolved
community.spark.io has been operating normally since 4:45.

Within minutes of posting our first status update, two awesome people in our community, kennethlimcp and hypnopompia, helped us realize that image urls were being linked to via an old DNS record to sparkdevices.com rather than spark.io. This resulted in uploaded images not being viewable (for up to an hour) while the DNS change propagated.
Posted Mar 05, 2014 - 16:50 PST
Identified
We took the community site (community.spark.io) down to upgrade the box to keep up with ever-escalating usage. Additionally, we're binding it to an elastic IP which we hadn't done before, so some DNS records have to propagate. It should be back to normal in about an hour. Until DNS propagates, you can visit the site at https://54.83.47.88/
Posted Mar 05, 2014 - 13:16 PST