Temporary issues with DNS
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 06, 2016 - 13:55 PDT
Monitoring
We've observed some unreliability with a partner's DNS. They already mitigated the issue on their side, and Particle is updating DNS entries temporarily while we monitor the issue. You should see no impact at this point.
Posted Sep 06, 2016 - 09:57 PDT