Investigating a cache issue
Incident Report for Particle
Resolved
We've resolved the issue with our cache system this morning so things should be back to normal. The graph of request history (success / error / timed out) for integrations on the console will be blank however, and will start collecting new metrics as of this morning.
Posted Nov 14, 2016 - 09:46 PST
Identified
We're troubleshooting an issue with one of our live cache systems, and some systems (specifically usage graphs and event / hook rate limits) may be impacted this morning. We will update as we have more information.
Posted Nov 14, 2016 - 08:45 PST