Currently investigating an elevated error rate on the webhook service
Incident Report for Particle
Resolved
We've identified and fixed this issue, we believe it was interfering with webhook responses sometimes being delivered as expected.
Posted Jul 16, 2015 - 15:23 PDT
Investigating
Looking into this now
Posted Jul 16, 2015 - 14:37 PDT