Degraded device service performance
Incident Report for Particle
Resolved
We're confident all's well. Standing down.
Posted May 21, 2015 - 03:10 PDT
Monitoring
We believe the problem is fixed. We'll continue to monitor for the moment.
Posted May 21, 2015 - 02:50 PDT
Investigating
Device service performance is currently poor. Devices are reconnecting periodically. We're investigating.
Posted May 21, 2015 - 02:24 PDT