updating build farm
Incident Report for Particle
Resolved
updates are rolled out to the build farm and look good, thanks!
Posted Aug 20, 2015 - 11:22 PDT
Update
builds should be working and will include auto-updates when using the IDE, you might notice more flashes than usual, or taking longer than normal. Builds will be slow for a short while
Posted Aug 20, 2015 - 10:44 PDT
Identified
we're rolling out updates to the build farm, cloud compiling might be interrupted for a few minutes this morning.
Posted Aug 20, 2015 - 10:38 PDT