Responded to some traffic spikes this morning
Incident Report for Particle
Resolved
Resolving this as things are responding well to the load adjustments we made, but as always, we'll continue to monitor things closely.
Posted Apr 07, 2016 - 09:43 PDT
Monitoring
We responded to some traffic spikes this morning, and are continuing to monitor things closely. We apologize for any API calls that might have been unavailable during this time.
Posted Apr 07, 2016 - 08:55 PDT