Cellular outage for some customers
Incident Report for Particle
Resolved
Our telephony partner's outage has been resolved. Electrons using Particle SIMs are connecting as they should.
Posted May 03, 2016 - 00:10 PDT
Monitoring
Our cellular network provider has identified an issue with their Network Border Gateway and is working on restoring service. We've seen an increase in devices online.
Posted May 02, 2016 - 21:45 PDT
Investigating
We've received some reports from customers that their Electrons aren't connecting to the cellular network. Our preliminary research shows that the connection failure lies at the cellular level, not on the Particle Cloud. We're investigating and are working with our network provider to quickly determine the cause and find a solution.
Posted May 02, 2016 - 19:14 PDT