Cloud Compile Service
Incident Report for Particle
Resolved
Cloud compile service logs and metrics have appeared normal for the last 25 minutes, service is operating normally.
Posted Jul 31, 2015 - 10:12 PDT
Monitoring
We've identified a possible cause and are monitoring the service. Cloud compile service is working, but had a few failing requests.
Posted Jul 31, 2015 - 09:52 PDT
Investigating
We've noticed some intermittent issues since 8:57 PST. We're looking into the cause.
Posted Jul 31, 2015 - 09:41 PDT