Temporary issues with DNS
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 14:09 PDT
Update
Unreliability with a partner's DNS is impacting some Particle services. During this time you may not be able to load build.particle.io or store.particle.io. The partner is attempting to mitigate the issue on their side, and Particle is updating DNS entries temporarily as a workaround while we monitor the issue.

We will update with more information as we get it.
Posted Oct 21, 2016 - 10:35 PDT
Investigating
We've observed some unreliability with a partner's DNS, leading to some Particle services being unavailable. Particle is researching the incident, and updating DNS entries on our side while we monitor the impact.
Posted Oct 21, 2016 - 10:00 PDT