Seeing some cores having difficulties connecting
Incident Report for Particle
Resolved
Our database hosting provider switched over between a primary and secondary servers and caused several device-service processes to stop responding to handshakes for a few minutes.
Posted Mar 10, 2015 - 21:52 PDT
Investigating
We are currently investigating this issue.
Posted Mar 10, 2015 - 21:37 PDT