Telephony partner API errors
Incident Report for Particle
Resolved
Telephony partner API continues to be operational
Posted Jul 18, 2016 - 22:10 PDT
Monitoring
Our telephony partner API appears to be functional again. Their maintenance window is still active, so we will continue to monitor the status.
Posted Jul 18, 2016 - 18:19 PDT
Identified
Our telephony partner is performing some unplanned maintenance. The maintenance is estimated to run until 21:00 PDT.
Posted Jul 18, 2016 - 16:50 PDT
Investigating
We are investigating elevated errors from our telephony partner API. Electron setup, data usage reporting, and billing may be affected. SIM connectivity appears to be unaffected.
Posted Jul 18, 2016 - 16:00 PDT