Telephony provider's API is down
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 25, 2016 - 13:10 PST
Monitoring
Telephony partner has brought their API back up. Electrons can start to get activated again, WOO!!
Posted Feb 25, 2016 - 10:36 PST
Update
FYI, this doesn't affect the Electron connectivity, just setting up new SIMs.
Posted Feb 25, 2016 - 10:11 PST
Identified
Our Telephony provider's API isn't responding right now, so new Electron SIM setups, deactivations and re-activations will fail until they come back up.

We're in touch with them and working on a solution.
Posted Feb 25, 2016 - 10:03 PST