Compile errors returning 400 error
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 02, 2015 - 02:16 PDT
Monitoring
We've deployed a provisional fix for this issue and are testing / monitoring it now
Posted Jul 01, 2015 - 20:49 PDT
Investigating
Our cloud compile service is returning 400 errors if your code fails to compile correctly. If you are using the Build IDE, hitting 'Verify' will return the correct compile errors, and only 'Flash' returns the error code. Please use this workaround until we resolve the issue.
Posted Jul 01, 2015 - 20:09 PDT