Devices currently unable to connect
Incident Report for Particle
Resolved
Looks like we were pushing the memory ceiling on one of the device service boxes. All's well now. We'll setup new alerts to catch this in the future before it causes an outage.
Posted Apr 12, 2015 - 01:50 PDT
Monitoring
Devices can connect again. All seems well, but we'll continue monitoring.
Posted Apr 12, 2015 - 01:04 PDT
Update
API is back up and running.
Posted Apr 12, 2015 - 01:00 PDT
Identified
Ops team is responding.
Posted Apr 12, 2015 - 00:43 PDT