Build site is down
Incident Report for Particle
Resolved
Our host is fixing the failed secondary instance, and we reconfigured / restarted the site to ignore the secondary, and we'll need to update a database driver for the site since it didn't failover nicely. The rest of our services were not impacted by this downtime. Sorry!
Posted Sep 19, 2014 - 19:24 PDT
Identified
We've identified an issue with our database host for the website, we've got a ticket in
Posted Sep 19, 2014 - 18:56 PDT
Investigating
We're responding to an alert of an issue with the build IDE, working on it!
Posted Sep 19, 2014 - 18:34 PDT