Some users might be experiencing trouble reconnecting devices
Incident Report for Particle
Resolved
Sorry about the restarts, things should be back to normal.
Posted Jan 07, 2016 - 16:59 PST
Identified
We'll be restarting some services shortly to clear out a jammed up queue, should be resolved shortly.
Posted Jan 07, 2016 - 16:45 PST