build IDE isn't loading properly
Incident Report for Particle
Resolved
All better, thanks!
Posted May 05, 2014 - 16:01 PDT
Investigating
Hey guys, we've noticed the build IDE isn't working right at the moment, looking into it.
Posted May 05, 2014 - 15:48 PDT