Trouble manually claiming cores using Chrome
Incident Report for Particle
Resolved
The issues associated with claiming cores manually using the build site at spark.io/build are resolved. For those affected, thanks for giving us the details we needed to help us diagnose and fix the error as well as your patience while we worked out a solution!
Posted Jan 06, 2014 - 11:48 PST
Identified
We've received reports of an issue while claiming cores manually using the build site. We're working on a fix, but in the meantime we've confirmed you can still claim cores using some alternate browsers like Firefox.
Posted Dec 28, 2013 - 13:45 PST
This incident affected: Customer Resources (www.particle.io).