Upgrading servers; cloud compile service not working as expected
Incident Report for Particle
Resolved
In an effort to avoid downtime caused by Amazon, we caused some downtime pre-maturely...
Should be good to go now, sorry for the inconvenience.
Posted Sep 29, 2014 - 16:29 PDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2014 - 16:25 PDT