Cloud Compiler down
Incident Report for Particle
Resolved
A dependency issue was resolved, compiling should be back to normal now.
Posted Oct 12, 2015 - 23:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2015 - 23:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2015 - 23:05 PDT
Investigating
There is an issue with our cloud compiling service preventing code in the IDE and Particle Dev from being compiled and flashed.
Posted Oct 12, 2015 - 21:30 PDT