One of the servers hosting the spark.io website on the load balancer is degraded
Incident Report for Particle
Resolved
This problem has been resolved. The webserver appears to have been using an incorrectly cached IP for the database, and was experiencing connection issues for the last ~3 hours.
Posted Mar 20, 2014 - 02:35 PDT
Identified
This should not effect cloud performance at all, we're working on bringing this server back into line.
Posted Mar 20, 2014 - 02:25 PDT