3rd party infrastructure changes preventing Build (build.particle.io) from loading
Incident Report for Particle
Resolved
We've identified the source of the problem and fixed the underlying cause of it. We also know why our automated alerts did not catch this and notify us or automatically scale up/resolve the issue.

The root cause was complex: A 3rd Party infrastructure change coupled with a new load bearing infrastructure dependency for a particular http endpoint in our code that'd been running fine in production for months. Our automated alerts did not catch it because that particular endpoint was not involved in the periodic healthcheck. Sorry for the inconvenience, and thanks for your patience.
Posted May 16, 2016 - 08:54 PDT
Investigating
We're currently investigating this issue and will report updates shortly.
Posted May 16, 2016 - 08:23 PDT