beta functionality degraded
Incident Report for Particle
Resolved
Looks like Amazon had stopped our beta services box unexpectedly, we're adding more alerts and monitoring to our beta box so this doesn't happen again.
Posted Jan 19, 2015 - 12:56 PST
Investigating
We're receiving reports that the webhooks beta, and some IFTTT realtime functionality might be degraded, we're looking into it
Posted Jan 19, 2015 - 12:47 PST