Updating API rate limits
Incident Report for Particle
Resolved
With new rate limits in place API latency is the most consistent it's ever been. We'll be reaching out to users with overly aggressive scripts next week. If you see HTTP status 429, you know what to work on!
Posted Aug 05, 2016 - 19:56 PDT
Identified
The recent API latency is due in large part to a small number of users with overly aggressive scripts. Within the next couple hours we will be updating our rate limits to deal with this more appropriately.
Posted Aug 05, 2016 - 19:08 PDT