Upstream issues from Heroku / Amazon
Incident Report for Particle
Resolved
Heroku has now recovered from the outage. Services have returned to normal.
Posted Sep 20, 2015 - 10:37 PDT
Identified
Some of our sites, particle.io, the online store, the dashboard, and the build IDE are hosted on heroku and AWS, and both Heroku / Amazon are having major issues today ( https://status.heroku.com/incidents/811 ). We'll be monitoring the situation closely, and we'll keep you posted.
Posted Sep 20, 2015 - 08:43 PDT