community forums load balancer is experiencing issues
Incident Report for Particle
Resolved
The issue with the forums should now be resolved. We were taking a snapshot of that machine instance, but that snapshot restarted the box without warning. Some forum services needed some attention after the unexpected restart. We'll continue to monitor this service closely today.
Posted May 21, 2015 - 10:57 PDT
Identified
we've identified the issue, fixing now
Posted May 21, 2015 - 10:42 PDT
Investigating
Looking into this now
Posted May 21, 2015 - 10:38 PDT