Temporary SIM setup issues
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 08, 2016 - 17:25 PDT
Monitoring
Our telephony partner has made some fixes, and SIM management functions appear to be returning to normal. We will continue monitoring. Other services continue to be unaffected.
Posted Sep 08, 2016 - 16:24 PDT
Identified
Our telephony partner has confirmed that this issue is being caused by their system, and they are working to resolve it.

Specifically, it impacts SIM management functions, which include setting up new Electron SIMs, auto-pause of SIMs when they hit their data cap, and reporting of data usage for billing purposes.

As mentioned, general connectivity of cellular (and wi-fi) devices it not impacted. We will update with more information as soon as we have it.
Posted Sep 08, 2016 - 11:22 PDT
Investigating
We are investigating temporary errors that occur when setting up new SIM cards for Electrons. Cellular and wi-fi connectivity is not impacted. We will update with more information as we investigate.
Posted Sep 08, 2016 - 10:15 PDT