Our telephony partner's API is down
Incident Report for Particle
Resolved
Our telephony partner has resolved their API issue. SIM card activation and deactivation should work again.
Posted Apr 26, 2016 - 06:02 PDT
Update
As of midnight, we haven't heard a status update from our telephony partner. Our tests indicate their API is still unavailable.
Posted Apr 26, 2016 - 00:02 PDT
Update
Our telephony partner has let us know they had some planned maintenance on their end that they didn't communicate to us due to an error on their end. They've informed us of the scope of their maintenance and that it will take a few more hours. They're anticipating they'll be back up before 11pm PST.
Posted Apr 25, 2016 - 20:07 PDT
Identified
Our Telephony partner is having an API issue. We can't connect right now to activate or deactivate SIM cards. We'll keep you all posted.
Posted Apr 25, 2016 - 16:43 PDT