Trouble logging into the dashboard
Incident Report for Particle
Resolved
We've fixed the issue and redeployed the impacted service, logins should be behaving normally again.
Posted Feb 22, 2016 - 11:13 PST
Investigating
We're investigating reports that users are having trouble logging into dashboard.particle.io
Posted Feb 22, 2016 - 11:07 PST