Database Maintenance
Incident Report for Particle
Resolved
Maintenance complete. Smooth as silk.
Posted Jun 03, 2014 - 22:09 PDT
Monitoring
Planned maintenance period to upgrade database. Community thread here: https://community.spark.io/t/database-systems-upgrade/4780
Posted Jun 03, 2014 - 22:00 PDT