Elevated API Errors
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 07, 2015 - 08:40 PST
Monitoring
Traffic volumes are rising again, and error counts are down, we'll be keeping a close eye on this, and we'll post more details when we have them. Thanks!
Posted Feb 06, 2015 - 22:04 PST
Investigating
We're teaming up again on this, trying to track down the issue
Posted Feb 06, 2015 - 20:44 PST
Monitoring
We reverted an earlier change, and rolled back some supporting system libraries that were included in the update. We'll continue to monitor, but things should be returning to normal
Posted Feb 06, 2015 - 20:08 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2015 - 18:34 PST