TCP devices not receiving all events
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 23, 2017 - 08:45 PDT
Monitoring
We have deployed a fix and are monitoring. Events appear to be being received as expected.
Posted 4 months ago. Mar 22, 2017 - 21:25 PDT
Identified
We have identified the issue. It only affects TCP devices, and we are implementing a fix now.
Posted 4 months ago. Mar 22, 2017 - 20:59 PDT
Investigating
We've received multiple reports of devices not receiving all the expected events and are investigating.
Posted 4 months ago. Mar 22, 2017 - 20:16 PDT