Delayed usage data from our telephony partner
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Aug 31, 2016 - 11:43 PDT
Update
We've been monitoring the connection to our telephony partner and everything has been stable for 36 hours. We'll close this incident out.
Posted Aug 31, 2016 - 11:04 PDT
Update
The data feed and SIM management endpoints have been up since Monday morning reliably. If the stability continues with our partner's APIs, we'll mark this issue as resolved later in the morning. We're continuing to monitor things very closely.
Posted Aug 30, 2016 - 02:24 PDT
Update
We're still working with our telephony partner to help them resolve their issue. We've had a few intermittent periods of uptime, but for the most part reporting and SIM management have been unavailable since the last update.
Posted Aug 28, 2016 - 08:43 PDT
Update
Just a quick update on the outage with our telephony partner's APIs. The api to manage SIMs and the data feed are still down and unresponsive. Their teams are working on it, but unfortunately haven't given us a timeframe as to when it will be back up. We sincerely apologize for the difficulties this causes some of you.

Existing Particle SIMs are still able to connect to the towers and the Particle cloud, this still only affects managing SIMs, seeing data usage and notification and pausing based on data caps.
Posted Aug 27, 2016 - 11:03 PDT
Update
In addition to the data sync issues, our telephony partner is now having issues with their apis that let us provision new SIM cards, or deactivate existing SIMs.

Just to reiterate, SIM and cloud connectivity is working fine, but we can't set up new SIMs right now.
Posted Aug 26, 2016 - 21:38 PDT
Monitoring
We're monitoring an issue where our data sync from our telephony partner is delayed. Usage graphs in the console as well as pausing of SIMs automatically when they hit data caps will be delayed while our partner sorts out their issues. Data may be more than an hour late.

SIMs are working fine and Electrons can connect, this is just a reporting issue.
Posted Aug 26, 2016 - 14:42 PDT