Monitoring load / Scaling out services
Incident Report for Particle
Resolved
We've been watching this closely, and we'll continue to monitor services as we scale up, but we'll close this issue for now.
Posted Oct 06, 2014 - 20:41 PDT
Investigating
We're scaling out some boxes in response to high traffic, so there may be very short bursts of downtime today
Posted Oct 06, 2014 - 13:49 PDT