build.particle.io slow / unresponsive for some
Incident Report for Particle
Resolved
We've scaled up the IDE again and things should be running smoothly, thanks!
Posted Feb 08, 2016 - 11:14 PST
Investigating
We're investigating an issue related to the build IDE being unavailable
Posted Feb 08, 2016 - 10:32 PST