Billing Outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 23, 2016 - 11:30 PDT
Monitoring
Our billing system is now back up and operational. We are monitoring the system
Posted Jun 23, 2016 - 11:26 PDT
Investigating
We are investigating an outage with our billing system that appears to impact billing for cellular SIM cards and dashboard accounts. Production service is not impacted by this billing outage.
Posted Jun 23, 2016 - 10:58 PDT