Database issues are not fully resolved yet
Incident Report for Particle
Resolved
We will continue to monitor the database carefully, but things have been stable for the last few hours. Postmortem to follow! :)
Posted Sep 19, 2014 - 23:28 PDT
Update
Everything is still fine, I just wanted to say Hi, still monitoring :)
Posted Sep 19, 2014 - 22:14 PDT
Update
We've restarted the api services to account for the database issues, and it's stabilized, but we'll continue to monitor this closely until it's resolved fully.
Posted Sep 19, 2014 - 21:36 PDT
Monitoring
Still waiting on a failed secondary database instance to come back online, but database access is currently looking a little better, we'll continue to monitor the situation.
Posted Sep 19, 2014 - 21:06 PDT
Identified
We're continuing to monitor the database issues as we work with our provider, but we've noticed it's started to impact API performance, we're on it!
Posted Sep 19, 2014 - 20:34 PDT