Electron data usage reporting delay
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 13, 2016 - 08:48 PST
Monitoring
Our telephony provider has resolved their reporting issues.
Posted Feb 13, 2016 - 08:48 PST
Identified
We've identified an issue with our cellular network provider. Their data export system isn't providing timely usage data, so reporting is delayed and data caps may not trigger in a timely fashion.

Electrons using Particle SIMs can still get online, just current usage information isn't available through the dashboard.

We are in close contact with our provider, and they are working to resolve the issue.
Posted Feb 12, 2016 - 22:36 PST