Brief device-service outage this afternoon
Incident Report for Particle
Resolved
We'll keep monitoring the services closely, Happy New Year!
Posted Jan 01, 2015 - 14:20 PST
Investigating
We've been alerted to a brief outage that happened this afternoon around 2:50pm. We're investigating the cause of the incident, and will continue to monitor things closely.
Posted Jan 01, 2015 - 14:07 PST