Increased API error rates
Incident Report for Particle
Resolved
Some API errors caused high CPU usage. All systems have recovered.
Posted Oct 21, 2015 - 12:30 PDT
Investigating
We're receiving reports of higher than normal API errors. The team is investigating.
Posted Oct 21, 2015 - 12:23 PDT