Devices take longer than normal to connect
Incident Report for Particle
Resolved
All Particle Cloud systems and services have exhibited 100% normal behavior since the last update.
Posted Aug 02, 2016 - 13:19 PDT
Monitoring
All systems are performing well again.
Posted Aug 02, 2016 - 12:25 PDT
Investigating
We're continuing to troubleshoot this issue. Cellular devices are having more trouble connecting than Wi-Fi devices.
Posted Aug 02, 2016 - 10:42 PDT
Monitoring
We've got a short term fix and will continue actively to monitor connection times.
Posted Aug 02, 2016 - 09:52 PDT
Investigating
Photons are taking a minute or more to connect, and Electrons may or may not be able to connect.
Posted Aug 02, 2016 - 09:37 PDT