investigating issue with webhooks
Incident Report for Particle
Resolved
we've restarted the unhealthy node and webhooks should be back to normal, we'll be monitoring this closely, and we've fixed the malfunctioning alert.
Posted Nov 15, 2015 - 15:14 PST
Investigating
one of the nodes in the webhook farm became unresponsive and did not trigger automatic alerts, looking into this now.
Posted Nov 15, 2015 - 15:03 PST